Oracle 8 File Access Vulnerabilities...

- AV AC AU C I A
发布: 1999-05-06
修订: 2018-10-17

A number of security file access security vulnerabilities in suid programs that are part of Oracle may be exploited to obtain the privileges of the 'oracle' user and full access to the database system. Only the Unix version of Oracle is vulnerable. The following suid executables are believed to contain security vulnerabilities: lsnrctl, oemevent, onrsd, osslogin, tnslsnr, tnsping, trcasst, trcroute, cmctl, cmadmin, cmgw, names, namesctl, otrccref, otrcfmt, otrcrep, otrccol and oracleO. These files are owned by the oracle user and are suid. The utilities implement insecure file creation and manipulation and they trust environment variables. These allow malicious users to create, append or overwrite files owned by the oracle user, as well as executing program as the oracle user.

0%
当前有1条漏洞利用/PoC
产品及版本信息(CPE)暂不可用