SAMBA Long Password Buffer Overflow ...

- AV AC AU C I A
发布: 1997-09-25
修订: 2018-10-17

Samba is an open source software suite that provides seamless file and print services to SMB/CIFS clients. Certain older versions of Samba had a remotely exploitable buffer overflow vulnerability. This vulnerability was in the password function of the authentication mechanism which is to say a user could supply an overly long password to the Samba server and trigger a buffer overflow.

0%
当前有1条漏洞利用/PoC
产品及版本信息(CPE)暂不可用