Cat Soft Serv-U Buffer Overflow ...

- AV AC AU C I A
发布: 1999-05-03
修订: 2018-10-17

The Serv-U FTP server versions 2.5 and earlier are vulnerable to multiple buffer overflows. This can result in a denial of service and at worst in arbitrary code being executed on the system. The vulnerabilities are in the CWD and LS FTP commands if they are passed an argument a string longer than 155 characters.

0%
当前有1条漏洞利用/PoC
产品及版本信息(CPE)暂不可用