SmartDesk WebSuite Buffer Overflow ...

- AV AC AU C I A
发布: 1999-05-25
修订: 2018-10-17

A buffer overflow vulnerability in SmartDesk WebSuite 2.1 allows malicious remote users to crash the server, and may at worst allow them to execute arbitrary code. WebSuite 2.1 will crash when the filename requested is overly long. Test showed the filename length that crashed the server varied from 250 to over 2,000 bytes long.

0%
当前有1条漏洞利用/PoC
产品及版本信息(CPE)暂不可用