Linux libc NLSPATH Vulnerability...

- AV AC AU C I A
发布: 1998-01-19
修订: 2020-04-23

There is a serious vulnerability in linux libc affecting all Linux distributions using libc 5.2.18 and below. The vulnerability is centered around the NLSPATH environment variable. Through exporting the oversized and shell-code including buffer to the environment variable NLSPATH, it is possible to exploit any setuid root program that's based on libc [almost all] and gain root access on the machine.

0%
当前有1条漏洞利用/PoC
产品及版本信息(CPE)暂不可用