PHP执行任意代码漏洞 CVE-2004-0594 CNNVD-200407-083

5.1 AV AC AU C I A
发布: 2004-07-27
修订: 2018-10-30

PHP 4.x到 4.3.7版本以及5.x 到5.0.0RC3版本的memory_limit函数存在漏洞。在例如当启用register_globals条件下时,远程攻击者在zend_hash_init函数的执行过程中触发memory_limit中止以及在关键数据结构初始化完成之前覆盖HashTable析构函数指针来执行任意代码。

0%
当前有5条漏洞利用/PoC
当前有64条受影响产品信息