It was discovered that websockets.c... CVE-2017-18922

- AV AC AU C I A
发布: 2020-06-30
修订: 2020-07-16

It was discovered that websockets.c in LibVNCServer prior to 0.9.12 did not properly decode certain WebSocket frames. A malicious attacker could exploit this by sending specially crafted WebSocket frames to a server, causing a heap-based buffer overflow.

0%
暂无可用Exp或PoC
产品及版本信息(CPE)暂不可用