An issue was discovered in certain ... CVE-2018-4242 CNNVD-201806-592

9.3 AV AC AU C I A
发布: 2018-06-08
修订: 2019-09-10

Apple macOS High Sierra是美国苹果(Apple)公司为Mac计算机所开发的一套专用操作系统。Hypervisor(又名虚拟机器监视器,VMM)是一个运行在物理服务器和操作系统之间的中间软件层,它可允许多个操作系统和应用共享一套基础物理硬件。 Apple macOS High Sierra 10.13.5之前版本中的Hypervisor组件存在安全漏洞。攻击者可借助特制的应用程序利用该漏洞以内核权限执行任意代码(内存损坏)。

0%
暂无可用Exp或PoC
当前有111条受影响产品信息