A logic issue was addressed with ... CVE-2018-4374 CNNVD-201810-1484

4.3 AV AC AU C I A
发布: 2019-04-03
修订: 2019-09-10

Apple iOS等都是美国苹果(Apple)公司的产品。Apple iOS是为移动设备所开发的一套操作系统。watchOS是一套智能手表操作系统。Safari Reader是其中的一个浏览器自带的阅读器组件。 多款Apple产品中的Safari Reader组件存在安全漏洞。远程攻击者可借助特制的网页利用该漏洞实施跨站脚本攻击。以下产品和版本受到影响:Apple iOS 12.1之前版本;watchOS 5.1之前版本;Safari 12.0.1之前版本;iTunes 12.9.1之前版本;基于Windows平台的iCloud 7.8之前版本。

0%
暂无可用Exp或PoC
当前有348条受影响产品信息