A vulnerability has been identified ... CVE-2018-4842 CNNVD-201806-874

3.5 AV AC AU C I A
发布: 2018-06-14
修订: 2018-12-11

Siemens SCALANCE X-200 IRT和SCALANCE X300都是德国西门子(Siemens)公司的工业级以太网交换机产品。 Siemens SCALANCE X-200 IRT 5.4.1之前版本和SCALANCE X300中存在跨站脚本漏洞。远程攻击者可利用该漏洞向网站上存储脚本代码并在用户浏览器中执行该代码。

0%
暂无可用Exp或PoC
当前有3条受影响产品信息