The udl_fb_mmap function in ... CVE-2018-8781 CNNVD-201804-1338

7.2 AV AC AU C I A
发布: 2018-03-21
修订: 2019-09-10

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 3.4版本至4.15版本中的drivers/gpu/drm/udl/udl_fb.c文件的‘udl_fb_mmap’函数存在整数溢出漏洞。本地攻击者可利用该漏洞获取内核物理页面的读取和写入权限,在内核空间执行代码。

0%
暂无可用Exp或PoC
当前有1150条受影响产品信息