coap_decode_option in coap.c in ... CVE-2019-12101

5.0 AV AC AU C I A
发布: 2019-05-15
修订: 2019-05-25

coap_decode_option in coap.c in LibNyoci 0.07.00rc1 mishandles certain packets with "Uri-Path: (null)" and consequently allows remote attackers to cause a denial of service (segmentation fault).

0%
暂无可用Exp或PoC
当前有1条受影响产品信息