The netaddr gem before 2.0.4 for Ruby has... CVE-2019-17383

7.5 AV AC AU C I A
发布: 2019-10-09
修订: 2020-09-23

The netaddr gem before 2.0.4 for Ruby has misconfigured file permissions, such that a gem install may result in 0777 permissions in the target filesystem.

0%
暂无可用Exp或PoC
当前有11条受影响产品信息