A vulnerability in the command-line ... CVE-2019-1883

7.2 AV AC AU C I A
发布: 2019-08-21
修订: 2019-09-10

A vulnerability in the command-line interface of Cisco Integrated Management Controller (IMC) could allow an authenticated, local attacker with read-only credentials to inject arbitrary commands that could allow them to obtain root privileges. The vulnerability is due to insufficient validation of user-supplied input on the command-line interface. An attacker could exploit this vulnerability by authenticating with read-only privileges via the CLI of an affected device and submitting crafted input to the affected commands. A successful exploit could allow an attacker to execute arbitrary commands on the device with root privileges.

0%
暂无可用Exp或PoC
当前有1条受影响产品信息