A vulnerability has been identified ... CVE-2019-6569

6.4 AV AC AU C I A
发布: 2019-03-26
修订: 2019-04-22

A vulnerability has been identified in Scalance X-200 (All versions), Scalance X-300 (All versions), Scalance XP/XC/XF-200 (All versions <V4.1). The monitor barrier of the affected products insufficiently blocks data from being forwarded over the mirror port into the mirrored network. An attacker might use this behaviour to transmit malicious packets to systems in the mirrored network, possibly influencing their configuration and runtime behaviour. The security vulnerability could be exploited by an attacker with network access to the traffic-receiving network. Successful exploitation requires no system privileges and no user interaction. An attacker could use the vulnerability to compromise the confidentiality and availablity of the traffic-generating network. At the time of advisory publication no public exploitation of this security vulnerability was known.

0%
暂无可用Exp或PoC
当前有2条受影响产品信息