The implementations of EAP-PWD in ... CVE-2019-9498

6.8 AV AC AU C I A
发布: 2019-04-17
修订: 2019-06-11

The implementations of EAP-PWD in hostapd EAP Server, when built against a crypto library missing explicit validation on imported elements, do not validate the scalar and element values in EAP-pwd-Commit. An attacker may be able to use invalid scalar/element values to complete authentication, gaining session key and network access without needing or learning the password. Both hostapd with SAE support and wpa_supplicant with SAE support prior to and including version 2.4 are affected. Both hostapd with EAP-pwd support and wpa_supplicant with EAP-pwd support prior to and including version 2.7 are affected.

0%
暂无可用Exp或PoC
当前有11条受影响产品信息