PostgreSQL SQL注入漏洞 CVE-2018-16850 CNNVD-201811-207

7.5 AV AC AU C I A
发布: 2018-11-13
修订: 2019-10-09

PostgreSQL是PostgreSQL开发组所研发的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。 PostgreSQL 11.1版本和10.6版本中的‘pg_upgrade’和‘pg_dump’函数存在SQL注入漏洞。具有CREATE权限的远程攻击者可利用该漏洞以超级用户权限执行任意SQL语句。

0%
暂无可用Exp或PoC
当前有12条受影响产品信息