Linux kernel 资源管理错误漏洞 CVE-2018-20856 CNNVD-201907-1365

4.6 AV AC AU C I A
发布: 2019-07-26
修订: 2019-08-13

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.18.7之前版本中的block/blk-core.c文件的‘__blk_drain_queue()’函数存在资源管理错误漏洞。该漏洞源于网络系统或产品对系统资源(如内存、磁盘空间、文件等)的管理不当。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息