Apache Spark 加密问题漏洞 CVE-2019-10099 CNNVD-201908-526

4.3 AV AC AU C I A
发布: 2019-08-07
修订: 2020-06-23

Apache Spark是美国阿帕奇(Apache)软件基金会的一款支持非循环数据流和内存计算的大规模数据处理引擎。 Apache Spark 2.3.3之前版本中存在加密问题漏洞。该漏洞源于网络系统或产品未正确使用相关密码算法,导致内容未正确加密、弱加密、明文存储敏感信息等。

0%
暂无可用Exp或PoC
当前有2条受影响产品信息