Linux kernel 命令注入漏洞 CVE-2019-11884 CNNVD-201905-264

2.1 AV AC AU C I A
发布: 2019-05-10
修订: 2020-08-24

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 5.0.15之前版本中的net/bluetooth/hidp/sock.c文件的‘do_hidp_sock_ioctl’函数存在命令注入漏洞。该漏洞源于外部输入数据构造可执行命令过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞执行非法命令。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息