Cisco Adaptive Security Appliance... CVE-2019-1701 CNNVD-201905-031

3.5 AV AC AU C I A
发布: 2019-05-03
修订: 2019-10-09

Cisco ASA Software和Cisco FTD Software中的WebVPN服务存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Cisco 3000 Series Industrial Security Appliances;ASA 1000V Cloud Firewall;ASA 5500-X Series Firewalls;ASA 5505 Adaptive Security Appliance;ASA Services Module for Cisco Catalyst 6500 Series Switches和Cisco 7600 Series Routers;Adaptive Security Virtual Appliance;Firepower 2100 Series;Firepower 4100 Series;Firepower 9300 Security Appliances;FTD Virtual。

0%
当前有1条漏洞利用/PoC
当前有19条受影响产品信息