Cisco NX-OS Software 跨站脚本漏洞 CVE-2019-1733 CNNVD-201905-647

3.5 AV AC AU C I A
发布: 2019-05-15
修订: 2019-10-09

Cisco NX-OS Software是美国思科(Cisco)公司的一套交换机使用的数据中心级操作系统软件。 Cisco NX-OS Software中的NX API (NX-API) Sandbox界面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Cisco Nexus 3000 Series Switches;Nexus 3500 Platform Switches;Nexus 9000 Series Switches in standalone NX-OS mode。

0%
当前有1条漏洞利用/PoC
当前有17条受影响产品信息