Linux kernel 缓冲区错误漏洞 CVE-2020-10757 CNNVD-202006-509

6.9 AV AC AU C I A
发布: 2020-06-09
修订: 2020-09-15

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.5-rc1之后版本中mremap处理DAX Huge Pages的方式存在缓冲区错误漏洞。攻击者可利用该漏洞提升权限。

0%
暂无可用Exp或PoC
当前有13条受影响产品信息