QEMU 缓冲区错误漏洞 CVE-2020-13362 CNNVD-202005-1384 CNVD-2020-31088

2.1 AV AC AU C I A
发布: 2020-05-28
修订: 2020-11-11

QEMU(Quick Emulator)是法国法布里斯-贝拉(Fabrice Bellard)软件开发者的一套模拟处理器软件。该软件具有速度快、跨平台等特点。 QEMU 4.2.0版本中的hw/scsi/megasas.c文件的megasas_lookup_frame存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息