Apache Flink 安全漏洞 CVE-2020-17518 CVE-2020-17519 CNNVD-202101-273 CNNVD-202101-271

5.0 AV AC AU C I A
发布: 2021-01-05
修订: 2021-01-11

Apache Flink是美国阿帕奇软件(Apache)基金会的一款开源的分布式流数据处理引擎。该产品主要使用Java和Scala语言编写。 Apache Flink 版本 1.11.0 至 版本1.11.2 存在安全漏洞,该漏洞允许攻击者通过JobManager进程的REST接口读取JobManager本地文件系统上的任何文件。

0%
当前有3条漏洞利用/PoC
当前有2条受影响产品信息