Modesty Pdf2json 安全漏洞 CVE-2020-19468 CNNVD-202107-1679

4.3 AV AC AU C I A
发布: 2021-07-21
修订: 2021-07-29

Modesty Pdf2json是Modesty个人开发者的一个基于Java可将PDF文件与Json文件进行交互的代码库。 PDF2JSON 0.70版本存在安全漏洞,该漏洞源于函数DCTStream::getChar中发现了一个问题,攻击者可通过该漏洞导致拒绝服务。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息