GPAC 安全漏洞 CVE-2020-22352 CNNVD-202108-425 CNVD-2022-03634

4.3 AV AC AU C I A
发布: 2021-08-04
修订: 2021-08-11

GPAC是一款开源的多媒体框架。 GPAC 0.8版本存在安全漏洞,该漏洞源于GPAC v0.8中的gf_dash_segmenter_probe_input函数,该函数允许攻击者可利用通过MP4Box命令中的一个精心制作的文件实现空指针解除引用来导致拒绝服务攻击。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息