libslirp 安全漏洞 CVE-2020-8608 CNNVD-202002-197 CNVD-2020-04540

6.8 AV AC AU C I A
发布: 2020-02-06
修订: 2020-10-01

QEMU(Quick Emulator)是法国法布里斯-贝拉(Fabrice Bellard)软件开发者的一套模拟处理器软件。该软件具有速度快、跨平台等特点。libslirp是一款用于在虚拟机管理程序中管理虚拟网络服务的通用TCP-IP模拟器。 libslirp 4.1.0版本(在QEMU 4.2.0版本中使用)中存在安全漏洞,该漏洞源于tcp_sub .c文件错误地使用了‘snprintf’函数的返回值。远程攻击者可利用该漏洞造成拒绝服务或执行任意代码。

0%
暂无可用Exp或PoC
当前有3条受影响产品信息