MediaWiki 安全漏洞 CVE-2020-35623 CNNVD-202012-1420

5.0 AV AC AU C I A
发布: 2020-12-21
修订: 2020-12-23

MediaWiki是美国MediaWiki(维基媒体)基金会的一套自由免费的基于网络的Wiki引擎。该产品可用于部署内部的知识管理和内容管理系统。 MediaWiki 1.35.1版本及之前版本存在安全漏洞,该漏洞源于CasAuth扩展不正确的用户名验证,它允许对给定用户名中的某些字符进行微不足道的操作来模拟用户。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息