Istio before 1.8.6 and 1.9.x before... CVE-2021-31921

- AV AC AU C I A
发布: 2021-05-20
修订: 2022-04-29

Istio before 1.8.6 and 1.9.x before 1.9.5 contains a remotely exploitable vulnerability where an external client can access unexpected services in the cluster, bypassing authorization checks, when a gateway is configured with AUTO_PASSTHROUGH routing configuration.

0%
暂无可用Exp或PoC
当前有0条受影响产品信息