Pillow缓冲区溢出漏洞(CNVD-2021-54028) CVE-2021-34552 CNVD-2021-54028

- AV AC AU C I A
发布: 2021-07-13
修订: 2021-07-13

Pillow是一款基于Python的图像处理库。 Pillow中存在缓冲区溢出漏洞,该漏洞源于产品的convert.c未能验证参数的安全性,攻击者可利用该漏洞引发缓冲区溢出触发拒绝服务或者远程代码执行。

0%
暂无可用Exp或PoC
当前有0条受影响产品信息