Flatpak 输入验证错误漏洞 CVE-2021-41133 CNNVD-202110-480 CNVD-2021-103405

- AV AC AU C I A
发布: 2021-10-08
修订: 2021-10-09

Flatpak是一套用于Linux桌面应用计算机环境的应用程序虚拟化系统。 Flatpak 1.12.0和1.10.4之前版本存在输入验证错误漏洞,该漏洞源于可直接访问AF_UNIX套接字(如Wayland、Pipewire或Pipewire pulse使用的套接字)的Flatpak应用程序可以欺骗门户和其他主机操作系统服务,使其将Flatpak应用程序视为普通的、非沙盒主机操作系统进程。1.10.4版和1.12.0版都有补丁,正在计划1.8.2版的补丁。除了升级到修补版本外,没有其他解决办法。

0%
暂无可用Exp或PoC
当前有0条受影响产品信息