Linux kernel 缓冲区错误漏洞 CVE-2009-4067 CNNVD-202002-474

7.2 AV AC AU C I A
发布: 2020-02-11
修订: 2020-02-12

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 2.6.27之前版本中的Auerswald Linux USB驱动程序的‘auerswald_probe’函数存在缓冲区错误漏洞。攻击者可利用该漏洞执行任意代码,导致拒绝服务或完全控制系统。

0%
当前有5条漏洞利用/PoC
当前有2条受影响产品信息