Vim资源管理错误漏洞(CNVD-2022-59203) CVE-2022-2889 CNVD-2022-59203

- AV AC AU C I A
发布: 2022-08-19
修订: 2022-09-04

Vim是一款跨平台的文本编辑器。 Vim 9.0.0225之前版本存在资源管理错误漏洞,该漏洞源于find_var_also_in_script 中负责释放内存的指令发生混乱。攻击者可利用该漏洞可能导致程序崩溃,任意代码执行等。

0%
暂无可用Exp或PoC
当前有2条受影响产品信息