Linux Kernel... CVE-2011-2906 CNNVD-201205-458

4.7 AV AC AU C I A
发布: 2012-05-24
修订: 2020-07-29

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。NFSv4 implementation是其中的一个分布式文件系统协议。 Linux kernel 3.1之前版本的drivers/scsi/pmcraid.c中的pmcraid_ioctl_passthrough函数中存在整数符号错误漏洞。本地用户可通过ioctl调用的负值大小导致拒绝服务(内存消耗或者内存破坏)。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息