Apache Tomcat 权限许可和访问控制问题漏洞 CVE-2014-0119 CNNVD-201405-589

4.3 AV AC AU C I A
发布: 2014-05-31
修订: 2019-04-15

Apache Tomcat是美国阿帕奇(Apache)软件基金会的一款轻量级Web应用服务器。该程序实现了对Servlet和JavaServer Page(JSP)的支持。 Apache Tomcat中存在安全漏洞,该漏洞源于程序没有正确限制类加载器访问使用XSLT样式表的XML解析器。远程攻击者可借助特制的Web应用程序利用该漏洞读取任意文件,或读取不同Web应用程序相关的文件。以下版本受到影响:Apache Tomcat 6.0.39及之前的版本,7.0.54之前的7.x版本,8.0.6之前的8.x版本。

0%
暂无可用Exp或PoC
当前有109条受影响产品信息