OpenSSL 安全绕过漏洞 CVE-2014-3568 CNNVD-201410-637

4.3 AV AC AU C I A
发布: 2014-10-19
修订: 2017-11-15

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL的s23_clnt.c脚本和s23_srvr.c脚本中存在安全漏洞,该漏洞源于程序没有正确执行no-ssl3构建选项。远程攻击者可借助SSL 3.0 handshake利用该漏洞绕过既定的访问限制。以下版本受到影响:OpenSSL 0.9.8zc之前版本,1.0.0o之前1.0.0版本,1.0.1j之前1.0.1版本。

0%
暂无可用Exp或PoC
当前有34条受影响产品信息