OpenSSL 拒绝服务漏洞 CVE-2014-3571 CNNVD-201501-161

5.0 AV AC AU C I A
发布: 2015-01-09
修订: 2017-10-20

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL中的‘dtls1_get_record’函数存在安全漏洞,该漏洞源于程序对握手协议的header和body分开执行读操作。远程攻击者可借助特制的DTLS消息利用该漏洞造成拒绝服务(空指针逆向引用和应用程序崩溃)。以下版本受到影响:OpenSSL 0.9.8zd之前版本,1.0.0p之前1.0.0版本,1.0.1k之前1.0.1版本。

0%
当前有1条漏洞利用/PoC
当前有26条受影响产品信息