PHP‘process_nested_data’函数释放后重用漏洞 CVE-2014-8142 CNNVD-201412-458

7.5 AV AC AU C I A
发布: 2014-12-20
修订: 2016-12-31

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP的ext/standard/var_unserializer.re文件中的‘process_nested_data’函数中存在释放后重用漏洞。远程攻击者可借助特制的非序列化调用利用该漏洞执行任意代码。以下版本受到影响:PHP 5.4.36之前版本,5.5.20之前5.5.x版本,5.6.4之前5.6.x版本。

0%
暂无可用Exp或PoC
当前有46条受影响产品信息