Linux Kernel 本地信息泄露漏洞 CVE-2014-9584 CNNVD-201501-137

2.1 AV AC AU C I A
发布: 2015-01-09
修订: 2020-05-21

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。NFSv4 implementation是其中的一个分布式文件系统协议。 Linux kernel 3.18.2之前版本的fs/isofs/rock.c文件中的‘parse_rock_ridge_inode_internal’函数存在安全漏洞,该漏洞源于程序没有正确验证‘Extensions Reference System Use’字段的长度值。本地攻击者可借助特制的iso9660图像利用该漏洞获取内核内存中的敏感信息。

0%
暂无可用Exp或PoC
当前有41条受影响产品信息