Apache HTTP Server mod_lua模块输入验证漏洞 CVE-2015-0228 CNNVD-201503-136

5.0 AV AC AU C I A
发布: 2015-03-08
修订: 2020-10-27

Apache HTTP Server是美国阿帕奇(Apache)软件基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。 Apache HTTP Server 2.4.12及之前版本的mod_lua模块中的lua_request.c文件中的‘lua_websocket_read’函数存在安全漏洞。远程攻击者可通过在Lua脚本调用wsupgrade函数后发送特制的WebSocket Ping帧利用该漏洞造成拒绝服务(child-process崩溃)。

0%
暂无可用Exp或PoC
当前有8条受影响产品信息