PHP 安全漏洞 CVE-2015-0232 CNNVD-201501-641

6.8 AV AC AU C I A
发布: 2015-01-27
修订: 2018-01-05

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP的ext/exif/exif.c文件中的‘exif_process_unicode’函数存在安全漏洞。远程攻击者可借助JPEG图像中特制的EXIF数据利用该漏洞执行任意代码,或造成拒绝服务(未初始化指针释放和应用程序崩溃)。以下版本受到影响:PHP 5.4.37之前版本,5.5.21之前5.5.x版本,5.6.5之前5.6.x版本。

0%
暂无可用Exp或PoC
当前有84条受影响产品信息