PostgreSQL 基于栈的缓冲区溢出漏洞 CVE-2015-5289 CNNVD-201510-597

6.4 AV AC AU C I A
发布: 2015-10-26
修订: 2017-07-01

PostgreSQL是PostgreSQL开发组所研发的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。 PostgreSQL的json解析中存在基于栈的缓冲区溢出漏洞。攻击者可借助用户输入的‘json’或‘jsonb’值利用该漏洞造成拒绝服务(服务器崩溃)。

0%
暂无可用Exp或PoC
当前有49条受影响产品信息