libarchive 安全漏洞 CVE-2015-8926 CNNVD-201606-460

4.3 AV AC AU C I A
发布: 2016-09-20
修订: 2018-01-05

libarchive是一个多格式存档和压缩库。 libarchive 3.1.901a及之前的版本中的archive_read_support_format_rar.c文件中的‘archive_read_format_rar_read_data’函数存在安全漏洞。远程攻击者可借助特制的压缩文件利用该漏洞造成拒绝服务(崩溃)。

0%
当前有1条漏洞利用/PoC
当前有8条受影响产品信息