OpenSSL 安全漏洞 CVE-2016-0705 CNNVD-201603-019

10.0 AV AC AU C I A
发布: 2016-03-03
修订: 2019-02-20

OpenSSL是OpenSSL团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.1s之前的1.0.1版本和1.0.2g之前的1.0.2版本中的crypto/dsa/dsa_ameth.c文件的‘dsa_priv_decode’函数存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(内存损坏)。

0%
当前有8条漏洞利用/PoC
当前有60条受影响产品信息