Libxml2 安全漏洞 CVE-2016-4483 CNNVD-201605-106

5.0 AV AC AU C I A
发布: 2017-04-11
修订: 2020-09-11

Libxml2是GNOME项目组所研发的一个基于C语言的用来解析XML文档的函数库,它支持多种编码格式、Xpath解析、Well-formed和valid验证等。 Libxml2中的xmlsave.c文件的‘xmlBufAttrSerializeTxtContent’函数存在安全漏洞。攻击者可借助non-UTF-8属性值利用该漏洞造成拒绝服务(越边界读取和应用程序崩溃)。

0%
当前有1条漏洞利用/PoC
当前有3条受影响产品信息