Apache ActiveMQ 跨站脚本漏洞 CVE-2016-6810 CNNVD-201612-344

4.3 AV AC AU C I A
发布: 2018-01-10
修订: 2019-04-26

Apache ActiveMQ是美国阿帕奇(Apache)软件基金会的一套开源的消息中间件,它支持Java消息服务、集群、Spring Framework等。 Apache ActiveMQ 5.14.2之前的中5.x版本中基于Web的管理控制台存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

0%
当前有1条漏洞利用/PoC
当前有1条受影响产品信息