GNU C Library 缓冲区错误漏洞 CVE-2017-15804 CNNVD-201710-910

7.5 AV AC AU C I A
发布: 2017-10-22
修订: 2018-06-20

GNU C Library(glibc,libc6)是一种按照LGPL许可协议发布的开源免费的C语言编译程序。 GNU C Library 2.27之前的版本中的glob.c文件的‘glob’函数存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
当前有1条漏洞利用/PoC
当前有1条受影响产品信息