OpenSSL 缓冲区错误漏洞 CVE-2017-3735 CNNVD-201708-1172

5.0 AV AC AU C I A
发布: 2017-08-28
修订: 2019-04-23

OpenSSL是OpenSSL团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.2a版本至1.0.2l版本、1.1.0a版本至1.1.0f版本和1.1版本中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
暂无可用Exp或PoC
当前有102条受影响产品信息