OpenSSL 信息泄露漏洞 CVE-2017-3738 CNNVD-201712-216

4.3 AV AC AU C I A
发布: 2017-12-07
修订: 2019-04-23

OpenSSL是OpenSSL团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.2版本至1.0.2m版本和1.1.0版本至1.1.0g版本中的AVX2 Montgomery乘法运算存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。

0%
暂无可用Exp或PoC
当前有26条受影响产品信息